Let's Hear it for Choice  -  Part 2


I wrote previously about the user-interface changes in GIMP 2.6 and the gimp-classic patch which Peter Hartshorn released for the benefit of those of us who dislike the changes.  However, compiling a project as large as The GIMP from source to apply a patch is quite an undertaking, so I've created a PPA for Ubuntu, containing a ready-patched version of GIMP 2.6.8.

I've only built for Ubuntu Karmic (9.10) so far.  I may be able to add older versions too if the demand is there - so please let me know!

The PPA can be found here:  https://launchpad.net/~amr/+archive/gimp-classic